Home Foren spacedesk Discussions You need an older version. Antwort auf: You need an older version.

#1677
tihiron
Teilnehmer

I was able to install it successfully.
Thank you very much for your help.