Home Foren spacedesk Discussions Não ha mais suporte para IOS 5.1.1 Antwort auf: Não ha mais suporte para IOS 5.1.1

#2176
spacedesk Lea
Verwalter

Hi @alyssonwalker,

Yes, in order to download and use spacedesk, you must meet the minimum system requirements. For an iOS device, it requires at least iOS version 9.3 otherwise you cannot install the spacedesk iOS Viewer app.

Another option is to connect via spacedesk HTML5 Viewer which operates over a web browser.
Just open a web browser (Safari or Google Chrome) then go to http://viewer.spacedesk.net/ and try to connect to the IP address of your Windows 10/8.1 primary machine.
For assistance, please also check the user manual https://www.spacedesk.net/user-manual/.