Home Foren spacedesk Discussions You need an older version Antwort auf: You need an older version

#4473
Leopq
Teilnehmer

thanks for the support, I was able to uninstall the last version.