Home Foren spacedesk Discussions Connected – Display OFF Antwort auf: Connected – Display OFF

#7834
spacedesk Lea
Verwalter

Hi @haveit,

Thank you very much for sending the diagnostic logs.
Based on the logs, you have Nvidia ShadowPlay/In-game overlay/screen recording enabled.
Please disable this via Nvidia GeForce Experience then reboot your primary machine.
After that please try again with spacedesk.