Home Foren spacedesk Discussions I can’t install on my old tablet Antwort auf: I can’t install on my old tablet

#8335
spacedesk Lea
Verwalter

Hi @roger,

spacedesk Android Viewer app only support higher than Android version 4.1.
I guess your current Android version 4.1.2 is not supported.
For more info, please check the system requirements chapter in the user manual https://www.spacedesk.net/user-manual/.