Home Foren spacedesk Discussions Connected-Display OFF

Ansicht von 7 Beiträgen - 1 bis 6 (von insgesamt 6)
  • Autor
    Beiträge
  • #5456
    beanpole1
    Teilnehmer

    I just downloaded this today. Was working beautifully…at first. It’s now saying „Connected-Display OFF.“ I have never had any other type of software similar to this installed on this computer so that is not the issue. I’m not „techy.“ I need an easy-to-understand solution to this. I’ve already given the standard „restart your computer“ advice a whirl.

    • Dieses Thema wurde geändert vor 10 Monaten, 3 Wochen von beanpole1.
    #5458
    spacedesk Nicole
    Verwalter

    Hi @beanpole1,

    Do you have Nvidia ShadowPlay/Instant Replay/any recording software running?

    For further analysis, please send us the diagnostic logs for this issue:
    – open the spacedesk Console window app by clicking the spacedesk tray icon on your task bar’s notification area
    – click the Diagnostics on the left side panel
    – if Debug View is not available, please click the download button first
    – switch Diagnostic Collection ON
    – connect your viewer app and reproduce the issue
    – switch Diagnostic Collection OFF
    – click Save All Information button
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file on your next reply.

    #5474
    hamzagp
    Teilnehmer

    i had the same issue so am just gonna wait for the update .

    #5481
    beanpole1
    Teilnehmer

    No other recording software. Debug view still said unanvailable even after I downloaded so not sure if this is what you need but here it is.

    Attachments:
    You must be logged in to view attached files.
    #5483
    beanpole1
    Teilnehmer

    It’s super annoying because I’m falling in love with having an extended workspace. If I’m going to have to uninstall reinstall everyday to get this to work I guess I’ll need to figure out a different option. But hey, can only complain so much about free. Uninstalling and reinstalling on primary computer DID fix the issue for about 24 hours.

    • Diese Antwort wurde geändert vor 10 Monaten, 3 Wochen von beanpole1.
    #5493
    spacedesk Nicole
    Verwalter

    Hi @beanpole1,

    Thank you very much for the feedback.
    We are currently investigating this issue.

    In case that you encountered it again, please try to switch the server OFF then ON in our spacedesk Console app or
    restart the machine. Please let us know if this helped.

    #5525
    ykim218
    Teilnehmer

    I was having this same issue and solved my case by cleaning out the old driver and reinstalling the newer version.
    You could also try the repair option with the setup msi file.
    Then boom magically ‚connected‘.

    • Diese Antwort wurde geändert vor 10 Monaten, 3 Wochen von ykim218.
Ansicht von 7 Beiträgen - 1 bis 6 (von insgesamt 6)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.