Home Foren spacedesk Discussions Connected – Display OFF

Ansicht von 5 Beiträgen - 1 bis 4 (von insgesamt 4)
  • Autor
  • #11776

    I have 2 windows machines a desktop and a laptop. I run the space desk driver console on the desktop and attempt to connect to the computer. I get the message „Connected – Display OFF“. Sometimes I don’t get this message and it works for a while but when I restart my PC or something I get this message again. I tried to flush my DNS and do network resets however they seem only to work sporadically if at all. The main PC has an Nvidia RTX 3060 and the laptop has some integrated intel graphics 620.

    spacedesk Lea

    Hi @almightychito,
    For further analysis, could you please send us the diagnostic logs of this issue.
    Just follow the steps below:
    – open spacedesk Driver Console -> Diagnostics
    – if Debug View is not available, please click the download button first
    – switch Diagnostic Collection ON (make sure to click Yes in the User Account Control box to proceed)
    – connect your viewer app and reproduce the Display-Off issue
    – switch Diagnostic Collection OFF
    – click Save All Information button
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.


    Here are the diagnostic logs

    You must be logged in to view attached files.
    spacedesk Lea

    Hi almightychito,
    Thank you very much for sending the requested files.
    It seems that you have a Virtual Desktop (from https://www.vrdesktop.net/) installed in your primary machine.
    This software seems to have incompatibility issue with spacedesk.

    Please try this workaround steps to make it work with spacedesk:
    – open device manager in your primary machine
    – go to Display adapters and right-click Enable device the “Virtual Desktop Monitor”
    – open spacedesk Driver Console then switch the spacedesk Driver OFF -> ON

    If the steps above did not help, the only option is to uninstall the Virtual Desktop app then reboot your primary machine.


    Thank you that seems to have worked

Ansicht von 5 Beiträgen - 1 bis 4 (von insgesamt 4)
  • Das Thema „Connected – Display OFF“ ist für neue Antworten geschlossen.