Home Foren spacedesk Discussions iPad 11 – Extended Mirroring

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 17)
  • Autor
    Beiträge
  • #7971
    abossart
    Teilnehmer

    Hi

    Working on a PC with iPad 11 as 2nd screen. When being in a PowerPoint presentation and being in Presenter Mode on PC and moving another open document (eg WORD or anz other) to the 2nd screen (iPad) it can be viewed well on the iPad but the cursor doesn’t move to the iPad screen. So the iPad can’t really be used in Extended Mirroring mode.
    Would be great if you could fix it.

    Thank you!

    Albert

    #7955
    abossart
    Teilnehmer

    Feature full software to mirror PC display on my iPad 11 iOS 15.4.1. I’m using for presentations a free stand for the IPad. So I need to turn the iPad by 180 degree. The display is then upside down on the iPad. If I set alternatively the auto-rotation feature it turns also the display of the PC and you can’t read the PC display anymore. Would be could if you could fix that. If one rotates the iPad the display should also rotate. But the PC display should always stay firm and not rotate. Thanks if you can help!

    #7970
    abossart
    Teilnehmer

    Hi

    If you disable auto-start for the PC Desktop App and launch the Desktop App manually it doesn’t keep the “Console on” setting when you restart the PC. So one must enable “Console On” after the Desktop App has been started.
    Would be good that the App keeps the default settings when the PC is restarted, and even in case auto-start is disabled.

    Thank you!

    Albert

    #7976
    spacedesk Lea
    Verwalter

    Hi @abossart,

    1. Are you sure that you cannot move the cursor to your secondary display?
    Did you check the display position (via display settings window) if you are moving the cursor/window in the correct direction?
    Maybe your second display is on the other side of your primary display?

    2. If auto rotation is ON and spacedesk display is set as Desktop Duplication/Mirror, once you rotate your secondary display it will also automatically rotate your primary display.
    Make sure that you rotate your iPad device in landscape orientation.
    Can you maybe send us a picture or short video of your spacedesk setup showing the rotation issue?

    3. You can search and access the „spacedesk Driver Console“ via Windows start menu in case automatic start is disabled.

    #7978
    abossart
    Teilnehmer

    1. you are right swapping the iPad from left to right side of the PC worked then with moving the cursor to iPad.

    2. the problem is that one should be able to rotate the iPad independently. The PC display should not rotate at all. I need to rotate the iPad if I want to write on the iPad as the case cover elevates the iPad at the back a little so that I can write easely. If I then want to use the iPad for a meeting presentation I’ve to rotate the iPad so that it stands freely on its free stand

    3. Yes one can start the Console manually but you need to remember to set “Spacedesk ON” after you launched the Console. This should by default be to ON – or at least have the choice to set the default value.

    Thank you!

    Albert

    #7979
    spacedesk Lea
    Verwalter

    Hi @abossart,

    2. Can you please try the following:
    – open spacedesk Driver COnsole -> Control -> Clear Windows Display Settings
    – switch OFF the auto-rotation in the viewer settings before connecting

    3. spacedesk Server is always ON and set to auto-start (at system boot) by default (unless you manually switch OFF the spacedesk status and uncheck the auto-start check box in the spacedesk Driver Console configuration).

    #7981
    abossart
    Teilnehmer

    2.
    – Cleared Windows Display Settings
    – Auto-Rotation Off: now the PC display doesn’t rotate anymore but also the iPad display doesn’t rotate. But the iPad display should rotate, only the PC display shouldn’t rotate.

    3. yeah I know, if auto start is set on, then the Console starts automatically and all is fine. But if you don’t want to auto start then you must remember that after launch of Spacedesk to also start manually Console

    #7982
    spacedesk Lea
    Verwalter

    2. Can you maybe send us a picture or short video of your spacedesk setup showing the rotation issue?

    #7984
    abossart
    Teilnehmer

    Hi

    Attached the config with auto-rotation. Here the screen of the iPad rotates if I turn it 180 degrees which is correct. But it also rotates the PC screen. The PC screen shouldn’t rotate and stay firm.

    If I disable rotation then the iPad screen doesn’t rotate which is not what I want.

    Thank you

    Albert

    #7985
    abossart
    Teilnehmer

    There is an error when trying to send the video file. Can I send you the video via email?

    Albert

    #7988
    spacedesk Lea
    Verwalter

    yes, please send it to androidapp@spacedesk.ph

    #7991
    spacedesk Lea
    Verwalter

    Hi @abossart,
    We have received the video file, thank you!

    Based on the video, this is the expected behavior when you mirror your primary display and secondary display.
    If auto-rotation is enabled, then it will auto rotate the primary display once you rotate your secondary display because it is in mirror/duplicated mode.

    If you don’t want the primary display to rotate, then you just disable the auto rotation.

    #7992
    abossart
    Teilnehmer

    Hi

    Well, I don’t want the primary display to rotate because it’s a PC.
    If I disable auto-rotation then also the iPad auto-rotation is displayed which is not what I want.

    #7997
    abossart
    Teilnehmer

    I meant „disabled“

    #7999
    spacedesk Lea
    Verwalter

    Hi @abossart,

    It’s one way or the other.
    If you don’t want your primary monitor to rotate (if it’s in mirror mode), we can only suggest you to disable the auto rotation in viewer settings.
    This is the current behavior, and there’s nothing we can do about it.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 17)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.