Home Foren spacedesk Discussions Space desk connects and works fine but then days later won’t find server

  • Dieses Thema hat 2 Antworten und 2 Teilnehmer, und wurde zuletzt aktualisiert vor 3 Wochen von psyko.
Ansicht von 3 Beiträgen - 1 bis 2 (von insgesamt 2)
  • Autor
    Beiträge
  • #1978
    psyko
    Teilnehmer

    When I install and run the program (android client windows 10 server) it connects absolutely fine, works perfectly, no problems at all.

    However.

    A day or 2 later when I try use it again it does not find the server.

    I have to restart the modem/router to get it to work again, this is not practical for my uses I do not want to have to do this.

    I have tried reinstalling, resetting, switching everything on and off again, nothing works.

    I can enter the IP address of the server and it will connect, with a 30 second delay or longer and it does not display correctly.

    I have tried USB teathering, works great until I start a program and it resets the tablet rendering everything useless

    I have looked everywhere for a fix. Tried everything I can think of
    But nothing works, except restarting the router, which I again, let me be clear do not want to have to do every time I use this program

    Anybody got any ideas? I love what this program does but this is irritating me to the point of just not using it anymore

    Please help me find what the issue is 🙂 looking forward to hearing from you

    Cheers

    #1983
    spacedesk Lea
    Verwalter

    Hi @psyko,

    I have tried reinstalling, resetting, switching everything on and off again, nothing works.

    Did you do these on both android viewer app and spacedesk Driver on Windows 10?

    Did you already tried restarting the spacedeskService on services.msc on Windows 10?

    Do you have third party firewall software on your primary machine and/or android device?
    Do you maybe have VPN (Virtual Private Network) active?

    Could you please also try to disable the Settings -> Connection -> Automatic Server Discovery, then try to enter the IP address manually?

    What is the current network connection on your Windows 10 primary machine? Wired or Wireless?

    #1988
    psyko
    Teilnehmer

    Did you do these on both android viewer app and spacedesk Driver on Windows 10?

    Yes, multiple times

    Did you already tried restarting the spacedeskService on services.msc on Windows 10?

    No need to, after the first 3 times this happened I decided not to start it with windows just in case that was the issue. So I only start that service when I need it now.

    However I will try it again

    Do you have third party firewall software on your primary machine and/or android device?
    Do you maybe have VPN (Virtual Private Network) active

    No to all.

    Could you please also try to disable the Settings -> Connection -> Automatic Server Discovery, then try to enter the IP address manually?

    Have tried manual entering twice before, every time it connects but there is a 30-60+ second lag between what happens and when it’s drawn on screen, tested with “identity” in display settings for reliable testing

    What is the current network connection on your Windows 10 primary machine? Wired or Wireless?

    Wired. Gigabit, main line connection to router.

    It works fine when it’s working, and it works for a few days (turning off and on ofcorse, not one long run) but then randomly just decides not to detect the server (yes it’s up) that it’s been working fine on.

    Only thing that makes it work again is a router reset.

Ansicht von 3 Beiträgen - 1 bis 2 (von insgesamt 2)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.