Home Foren spacedesk Discussions WSL2 not starting after spacedesk installation

Schlagwörter: 

Ansicht von 9 Beiträgen - 16 bis 23 (von insgesamt 23)
  • Autor
    Beiträge
  • #5422
    undefinedman
    Teilnehmer

    Not sure if that matters, but it still does not work after installing this driver.

    Attachments:
    You must be logged in to view attached files.
    #5427
    undefinedman
    Teilnehmer

    Okay, started to work!

    Simply fixing the driver did not work for me, even after reboot.

    So I turned off Windows features, rebooted. Installed the driver, turned on Windows features and started to work.

    #5431
    PreXident
    Teilnehmer

    Reinstalling Microsoft hyper-v virtualization infrastructure driver helped me. Thanks a lot, you are a lifesaver!

    • Diese Antwort wurde geändert vor 5 Monaten, 3 Wochen von PreXident.
    #5433
    Aiken
    Teilnehmer

    Thanks
    this method solves my problem perfectly, thank you very much !!

    In my situation,
    – After reinstall the microsoft hyper-v virtualization infrastructure driver,
    – In the device manager list, it still shows that there is a problem with this driver,
    – Then i uninstall it in the device manager, After automatic reinstallation

    everything work well.

    #5434
    Aiken
    Teilnehmer

    Thanks
    this method solves my problem perfectly, thank you very much !!

    In my situation,
    – After reinstall the microsoft hyper-v virtualization infrastructure driver,
    – In the device manager list, it still shows that there is a problem with this driver,
    – Then i uninstall it in the device manager, After automatic reinstallation

    everything work well.

    #5435
    Myron
    Teilnehmer

    I will wait until SpaceDesk updates the software so as not to trigger this Hyper-V fault. I don’t currently have a machine I can test this workaround. I don’t know what else gets disturbed within the operating system.

    A VM I use under Oracle’s Virtual Box now constantly Blue Screens Windows 10 after I’ve I encountered the buggy SpaceDesk beta, but it’s something I can live with.

    So, for the people who have a dead Hyper-V and WSL installations, has this workaround brought it all back to life?

    • Diese Antwort wurde geändert vor 5 Monaten, 3 Wochen von Myron.
    #5447
    tono
    Teilnehmer

    Re-installing the driver resolved the issue.
    Thank you so much.

    #5476
    Myron
    Teilnehmer

    Installed beta RC v1.0.29 and all is well again. Thank-you. 🙂

    #7794
    yuan
    Teilnehmer

    I never thought that space-desk causes this wsl bug. I checked all the information I could find on Internet, but it worked until I saw this.
    To express my appreciation, I register an account and write these words.
    Thank you, guys!! Repairing Hyper-V drivers helps my life!!!

    And remember, if you want to use wsl2, preparing virtualisation drivers is necessary when you ensure you have enabled all the virtualisation features.

Ansicht von 9 Beiträgen - 16 bis 23 (von insgesamt 23)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.