Home Forums spacedesk Discussions You need an older version Reply To: You need an older version

#4473
Leopq
Participant

thanks for the support, I was able to uninstall the last version.