Home Forums spacedesk Discussions Connected – Display OFF Reply To: Connected – Display OFF

#7837
haveit
Participant

Hello again! Unfortunately, this did not give the desired result. Еverything remained unchanged. Nvidia overlay was enabled, screen recording and instant replay were off. I disabled the overlay and disabled nvidia experience completely – no result. I made new logs and sent them to you. Thank you for not keeping me waiting for an answer.

  • This reply was modified 6 months, 3 weeks ago by haveit.
Attachments:
You must be logged in to view attached files.