Home Forums spacedesk Discussions Defocusing game on primary monitor when input on touch screen Reply To: Defocusing game on primary monitor when input on touch screen

#8694
spacedesk Lea
Keymaster

Hi @avitmechanic,

You can try to disable the touchscreen input in the spacedesk Viewer Settings.