Home Forums spacedesk Discussions Activating 2nd tablet disconnects first

Viewing 7 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3889
    Dmanz56
    Participant

    So I can’t seem to get both of my tablets connected at the same time. Either one will connect but as soon as I try and connect the other it will disconnect the first. I’m running two PC monitors along with 2 Android tablets but cannot get both tablets connected at the same time. I also have an Android phone that will connect along with either of the tablets with no problem giving me 2 PC monitors, one tablet and my smartphone but as soon as I try and connect the second tablet it kills off the first.

    What am I doing wrong?

    #3891
    spacedesk Lea
    Keymaster

    Hi @dmanz56,
    Are both android tablet identical? same brand/model?
    Could you please open the videowall engine window and check if both your android tablets have the same client ID.
    Just right-click the spacedesk tray icon then select Video Wall Engine.

    #3907
    Dmanz56
    Participant

    Yes, they are identical tablets. Videowall engine only shows one of them connected along with a red X disconnected icon. Both show identical client ID and description so I guess I need to change one or the other but how do I do that?

    Here is the message I get on the disconnected tablet.
    Error Code: 2-5-6
    Error Info: 0-5-8

    Thank you,
    Dan

    #3909
    Dmanz56
    Participant

    Hello Lea,
    After more searching the internet I found other examples of similar (but not the same) problems and I found a Spacedesk diagnostic tool on your website which I downloaded and ran. Hopefully I did it correctly. The file is attached.

    Thank you,
    Dan

    Attachments:
    You must be logged in to view attached files.
    #3934
    spacedesk Lea
    Keymaster

    Hi @dmanz56,
    Thanks for sending the diagnostic logs.
    Could you please try to clear the data of your viewer app on both tablets.
    To do that just long press the viewer app -> settings/info -> storage -> clear data.
    Or Settings -> Apps -> spacedesk -> Storage -> Clear data.
    For assistance, please also check the short video in this link: https://www.dropbox.com/s/3n0cnmit459duep/Screen_Recording_20211014-110516_Settings.mp4?dl=0

    • This reply was modified 11 months, 3 weeks ago by spacedesk Lea.
    #3938
    Dmanz56
    Participant

    That did it! Thank you very much Lea.

    Now back to getting the auto-rotate to function properly. I’m still having the issue but I’ll address that in the other post.

    Thanks again,
    Dan

    #3953
    spacedesk Lea
    Keymaster

    We are glad that it worked on your side.
    Yes, please post a new topic for a different issue.

Viewing 7 posts - 1 through 6 (of 6 total)
  • The topic ‘Activating 2nd tablet disconnects first’ is closed to new replies.