Home Forums spacedesk Discussions Can’t connect device to computer, “Cannot detect any Primary Machine”.

Viewing 4 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8615
    vickyscalling
    Participant

    I know this has been talked about before but nothing I’ve tried worked. It was fine until the update with the new server, and yes I understand it has been a while since it came out, but nothing has worked since. I’ve tried using different internet, changing settings, deleting the app and redownloading it, updating on both devices, you name it. All it says on the viewer is “Cannot detect any Primary Machine”, and even when I type in the IP(s) I have on the server, nothing seems to show up, and it doesn’t want to connect. I don’t have any incompatible software, but 3 antivirus and 2 firewall products (Windows Defender, Norton360 and Kaspersky) if that’s important. I do also have a VPN, which I have disabled, not improving the situation. Trying to connect an Android tablet to a laptop.

    Any advice? Thank you!

    #8621
    spacedesk Lea
    Keymaster

    Hi @vickyscalling,

    For further analysis, could you please send us the spacedesk diagnostic info of your primary machine?
    Just open the spacedesk Driver Console -> Diagnostics, then click the “Save All Information” button.
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.

    #8624
    vickyscalling
    Participant

    For some reason I can’t seem to attach the file, or edit the original post, unsure why? There’s no option to do so.

    #8631
    spacedesk Lea
    Keymaster

    Hi @vickyscalling,

    We are currently fixing the attach button. In the meantime, could you please the spacedesk Driver Console -> Network, click the adapter interface underneath and check its Network profile, if it’s private or public.

    If it’s public, please try to switch it to private via Windows settings -> Network & Internet, click your current network then on properties -> select Private.

Viewing 4 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.