Home Forums spacedesk Discussions Connected – Display OFF on my tablet

Viewing 7 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11570
    Descriptor
    Participant

    Hello.

    Yesterday Spacedesk worked fine both on phone and tablet, but today it says “Connected – Display OFF” on my tablet (DEXP Ursus B31).
    I tried re-installing Spacedesk on both tablet and server, it didn’t helped.

    After connecting with viewer, tray app shows up saying that display is connected. Display control panel also shows my tablet. After some time (~15 seconds) it shows notification on server saying “Network connection lost”. And after ~30 more seconds the display disappears in display control panel.

    The phone is still connecting fine.

    Will be grateful for any help.

    #11582
    spacedesk Lea
    Keymaster

    Hi @descriptor,

    For further analysis, could you please send us the diagnostic logs of this issue.
    Just follow the steps below:
    – open the spacedesk Console window app by clicking the spacedesk tray icon on your task bar’s notification area
    – click the Diagnostics on the left side panel
    – if Debug View is not available, please click the download button first
    – switch Diagnostic Collection ON (make sure to click Yes in the User Account Control box to proceed)
    – try to connect your viewer app and reproduce the issue (until the display disappears in display control panel)
    – switch Diagnostic Collection OFF
    – click Save All Information button
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.

    #11592
    Descriptor
    Participant

    Here it is.

    Attachments:
    You must be logged in to view attached files.
    #11603
    spacedesk Lea
    Keymaster

    Hi @descriptor,
    Thank you very much for sending the diagnostic logs.

    Are you using spacedesk as Videowall?
    Could you please try the following and check if you still get the Display Off issue.
    – switch Videowall mode to OFF
    – “Clear Windows Display settings” in spacedesk Driver Console.
    – Set your current Network profile to “Private”.
    Just open the Windows Settings -> Network & Internet -> properties of the current network, then select Private underneath Network Profile.

    #11607
    Descriptor
    Participant

    Hello.

    I did all of the above, but the problem persists.

    #11637
    spacedesk Lea
    Keymaster

    Hi @descriptor,
    Thanks for the feedback.
    We just released a new spacedesk Driver v1.0.54, could you please try this and check if the same problem still persist.

    #11687
    Descriptor
    Participant

    Hello.

    Tried the new update, it works fine!
    Thanks for your assistance.

Viewing 7 posts - 1 through 6 (of 6 total)
  • The topic ‘Connected – Display OFF on my tablet’ is closed to new replies.