Home Forums spacedesk Discussions Connecting rotated

Viewing 11 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1833
    brad_sask
    Participant

    I have my server computer (win 10) running 1920 * 1080. I have a windows 10 client tablet running 1280 * 800. When I connect in extended mode, it shows the tablet background and any windows I drag as if in portrait mode even though my server is set as both portrait mode. I can fool the tablet by setting it as portrait (flipped) but the display resolution appears wonky.

    Thanks for any help!

    #1838
    spacedesk Lea
    Keymaster

    Hi @brad_sask,
    Are you using the windows viewer app from Microsoft Store?
    With current viewer app, display rotation is not yet being handled automatically.
    What is the current display orientation of your windows tablet?

    I can fool the tablet by setting it as portrait (flipped) but the display resolution appears wonky.

    Can you send us the screenshot of this?

    #1847
    brad_sask
    Participant

    Hi Lea,

    Thanks for the reply. Yes I am using the latest versions of both the viewer (from the MS store) and server.

    Thanks for the help. The previous versions before building my new PC I had worked flawlessly. Great product!

    Attachments:
    You must be logged in to view attached files.
    #1861
    brad_sask
    Participant

    Just to add…it works as expected using my Android phone.

    #1868
    spacedesk Lea
    Keymaster

    Hi @brad_sask,
    Could you please check the rotation lock in your windows tablet’s display settings if its enabled or disabled?

    #1884
    brad_sask
    Participant

    Hi Lea,

    I just tried it again. It doesn’t make any difference if the lock is on or off.

    Thanks!

    #1888
    brad_sask
    Participant

    Just tried it on my wife’s win10 laptop and all works as expected. BTW the tablet is an RCA 10″ windows tablet, if that helps.

    #1891
    spacedesk Lea
    Keymaster

    Hi @brad_sask,
    Thanks for the feedback.
    By the way, did you try restart the viewer app and reconnect after you switch on/off the rotation lock?

    #1902
    brad_sask
    Participant

    Hi Lea. Yes it was already locked. I unlocked it and restarted the app to the same effect. Relocked and restarted with same result. Is it possible to get an older version of the app to test?

    Thanks so much for your help!

    #1903
    brad_sask
    Participant

    I answered my own question…installed the Win7 download from your website and it works. I can keep testing the win10 app if that will help you in trouble shooting.

    #1915
    spacedesk Lea
    Keymaster

    Hi @brad_sask,
    Thanks for the input.
    Auto-rotation is still not yet implemented/handled in our Windows 10 viewer app.
    This might be the only solution to fix the rotation issue on your side.
    We will check with our developer if this missing feature will be available anytime soon.

Viewing 11 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.