Home Forums spacedesk Discussions Disconnects every few seconds. Can’t find my device for a minute after that.

Viewing 6 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5603
    RighteousHundred
    Participant

    Hi!

    I installed the app and the driver on my machine.
    I tried connecting through the app, and it worked, but only for a few seconds. It then disconnected.
    Once it disconnected, it couldn’t find my primary device for around a minute.

    My error on the app was:
    Error Code: 2-5-6
    Error Info: 0-5-8.

    I attached the diagnostic result folder so that you can see what is the problem. I made 2 folders, just if one was done incorrectly.

    Have a good day!

    #5683
    spacedesk Lea
    Keymaster

    Hi @righteoushundred,
    no attached diagnostics found. Could you please reattach it?

    #5763
    RighteousHundred
    Participant

    I think I have the attachment now.

    Attachments:
    You must be logged in to view attached files.
    #5768
    spacedesk Lea
    Keymaster

    Hi @righteoushundred,
    Thanks for the diagnostic logs.

    The diagnostic logs are not complete, please follow the steps below to get the logs during disconnect issue.

    – open the spacedesk Console window app by clicking the spacedesk tray icon on your task bar’s notification area
    – click the Diagnostics on the left side panel
    – if Debug View is not available, please click the download button first
    – switch Diagnostic Collection ON
    – try connect your viewer app and reproduce the issue (once the disconnect issue happen proceed with the next step)
    – switch Diagnostic Collection OFF
    – click Save All Information button
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file on your next reply.

    #5894
    RighteousHundred
    Participant

    I tried doing the steps again. See if the attachment is complete now. So that you’ll know, I have a Dell Inspiron 3671 desktop computer with Windows 10. My graphics card is MSI NVIDEA 710. I have a Dell wireless 1707 card (802.11BGN+Bluetooth 4.0, 2.4 GHz). The tablet that I’m using as my other monitor is Samsung Galaxy Tab E 9.6 (modal number SM-T560NU) and Android version 7.1.1.

    Attachments:
    You must be logged in to view attached files.
    #5967
    spacedesk Lea
    Keymaster

    Hi @righteoushundred,
    Thank you very much for sending the diagnostic logs.
    The logs do not show any errors nor anything unusual. Sure that logging was enabled in spacedesk Driver Console while the issue happened?

    Firewalls sometimes cause such disconnects.
    We see that Kaspersky firewall is installed.
    Did you tell the Kaspersky firewall not to block C:\Windows\system32\spacedeskService.exe on TCP/IP port 28252 ?

    PS: Please always make sure to update Windows Primary machine to the most recent spacedesk version (we see that you still have Beta RC v1.0.30 – there is a newer one available already)

    • This reply was modified 10 months, 2 weeks ago by spacedesk Lea.
Viewing 6 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.