Home Forums spacedesk Discussions Duplicate Desktop choice not available for SpaceDesk monitor

Viewing 6 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11759
    TomF
    Participant

    I have a new Win10 machine with an nVidia T600, WDDM 2.7 according to DXDIAG. I can connect my Samsung tablet fine and it shows as a third monitor, but I cannot duplicate either regular monitor screens on the SpaceDesk monitor. For the SpaceDEsk monitor, the only settings choices in the dropdown box on the Settings\Display page are “Extend Desktop to this Display” and “Disconnect this Display”. For the other 2 monitors, I can select “Duplicate Desktop on 1 and 2”, Extend, etc.

    Attachments:
    You must be logged in to view attached files.
    #11768
    spacedesk Lea
    Keymaster

    Hi @tomf,

    For analysis, could you please send us the diagnostic logs while spacedesk display is connected?
    Just follow the steps below:
    – open spacedesk Driver Console -> Diagnostics
    – if Debug View is not available, please click the download button first
    – switch Diagnostic Collection ON (make sure to click Yes in the User Account Control box to proceed)
    – connect your viewer app and check if there’s still no Duplicate option in display settings
    – switch Diagnostic Collection OFF
    – click Save All Information button

    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.

    #11777
    TomF
    Participant

    Here is the diagnostic file:

    Attachments:
    You must be logged in to view attached files.
    #11784
    spacedesk Lea
    Keymaster

    Hi @tomf,
    Thanks for sending the diagnostic logs.
    Could you please try the following:
    1. On primary machine, open spacedesk Driver Console -> Control -> click Clear Windows Display Settings -> then reboot
    2. On spacedesk Android Viewer app in your Samsung tablet, open Settings:
    – Quality/Performance -> Custom FPS rate -> 60 FPS
    – Resolution -> check “Use custom resolution” -> Choose Custom Resolution -> 1920×1080

    #11788
    TomF
    Participant

    Hi Lea,

    I did the steps as requested. But for the SpaceDesk monitor I still only have the Extend and Disconnect choices.
    Attached are the new diagnotstic logs, and two screen shots showing the tablet screen is connected fine and that the Duplicate choice is not available.

    Attachments:
    You must be logged in to view attached files.
    #11801
    spacedesk Lea
    Keymaster

    Hi @tomf,

    Thanks for sending the screenshot.
    I noticed that there’s a “3D Display mode” option in the display settings and currently OFF in spacedesk display.
    Is this enabled on your other displays (1+2) ?
    If yes, can your try to enable it on spacedesk display (3) too?
    Then check if duplicate option will show up with this settings ON?

Viewing 6 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.