Home Forums spacedesk Discussions Extending 1 screen and then duplicating across many

Viewing 2 posts - 1 through 1 (of 1 total)
  • Author
  • #12412


    I have recently started using SpaceDesk (Love it by the way!). I am struggling though with a multiple monitors. So I am trying to extend screen to a projector to allow me to project a presentation, this I have done outside of spacedesk using an HDMI lead and Windows own display settings.

    What I then want to do is duplicate this screen, screen 2, across to multiple iPads. I can connect the iPads fine to SpaceDesk, I can duplicate screen 2 into screen 3 (the first ipad) but then I hit a problem. Whilst I can connect the other two iPads fine, the windows display settings will not allow me to duplicate across all three iPads.

    Is there a way to do this?

    spacedesk Lea

    Hi @dave_25,
    It is possible, just that Windows Display Control Panel/Settings user interface does not support it.
    This applies to spacedesk and all other displays.

    You can mirror screen 2 to all your iPad screens using spacedesk Driver Console with Videowall mode enabled.
    Just follow the workaround steps below:

    Let’s say you have these displays on your setup:
    screen #1 – main display [1920×1080]
    screen #2 – spacedesk iOS viewer [1920×1080]
    screen #3 – spacedesk iOS viewer [1920×1080]
    screen #4 – spacedesk iOS viewer [1920×1080]

    1. Open spacedesk Driver Console and enable Videowall mode
    2. Assign all clients connected to Video Wall.
    — You will see on Connections -> Active (3 connected), 3 iPad clients connected, click one of them, then click the Videowall tab in the right panel
    — In Wall Index box, enter any value e.g. “1”, then it will create a Video Wall1 underneath CONTROL
    — Then right-click the other 2 clients below, then select “Assign to Wall1”
    3. Change dimension of Video Wall1, by clicking it underneath CONTROL, set the Size (Width:Height) to 1920 : 1080

Viewing 2 posts - 1 through 1 (of 1 total)
  • You must be logged in to reply to this topic.