Home Forums spacedesk Discussions failing to unistall/install Spacedesk Driver

Tagged: ,

Viewing 3 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4362
    TheOnlyMalu
    Participant

    Hello guys,
    First, sorry for my bad language using :P.
    Ive recently tried to install and run Spacedesk again. Last time ive got it installed about 5 months ago without remembering. So i installed it again but this time its stuck everytime at about 40% of the installing process. Closing the installing window or even cancelling it didnt work. Either restarting the PC or closing the installer with the Taskmanager can stop the installation process and close the installer. Using the “UNINSTALL spacedesk” programm in the installation folder wont uninstall the programm. If anybody need some screenshots or anything, contact me via Email or adding me on discord or somthing (Email: marvin.engel@mein.gmx , Discord:TheOnlyMalu#9166)
    I hope anyone can help me
    Sincerely TheOnlyMalu

    #4403
    spacedesk Lea
    Keymaster

    Hi @theonlymalu,

    Please try the Manual Uninstall (Troubleshooting Only) steps in our user manual https://www.spacedesk.net/user-manual/.

    #4436
    TheOnlyMalu
    Participant

    Hey @lea,
    i already tried to uninstall but after finishing the uninstalling process, the Programm still appeared but won’t open.
    Is this a known issue ?

Viewing 3 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.