Home Forums spacedesk Discussions How do I disable rotating and zooming with the mouse?

Viewing 6 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6078
    kjstech
    Participant

    My second computer is running the spacedesk client to my right in effect giving me 4 screens (laptop is the server so I have it’s screen and two display ports off of its dock, and then the 4th is the old computer to my right).

    I notice if I bump the mouse, on the Windows viewer machine it rotates or zooms the image. I don’t recall it doing this before. How can I turn this off or is there a shortcut to “reset” the view?

    #6131
    spacedesk Lea
    Keymaster

    Hi @kjstech,
    If you are using spacedesk Windows 10 Viewer app (from Microsoft Store), you can disable the screen view transformation via Settings -> Display -> View transformations.

    If you are using spacedesk Windows 7 Viewer app (Desktop version 0.9.37), the option to disable the screen view transformation is not yet available and might not be available any time soon.
    We are currently very busy with higher prioritized features and bug fixes.

    #6132
    kjstech
    Participant

    Ah ok I was using the Windows 7 app, but I do have windows 10. I went into the Microsoft store and got the Windows 10 version of the app and by default those options you mentioned were turned off.

    I’m using the new app and so far it seems good. Thanks for your help!

    #6133
    kjstech
    Participant

    Oh I just ran into a bug with the Windows 10 viewer. My screen just went black. I had to wiggle the mouse on that computer and it came back on.

    I’d like to continue to use the Windows 10 app version of the viewer but I won’t be able to do that if the computer puts the monitor to sleep in time. The Windows 7 version of the app somehow prevents the computer from sleeping the display.

    #6134
    spacedesk Lea
    Keymaster

    Hi @kjstech,
    On spacedesk Windows 10 Viewer app, please check the Settings -> Display -> Keep display on if it’s active.

    #6142
    kjstech
    Participant

    Perfect. After making that change the monitor no longer goes to sleep.

    That should probably have defaulted on that way! Just a suggestion for the future versions!

Viewing 6 posts - 1 through 5 (of 5 total)
  • The topic ‘How do I disable rotating and zooming with the mouse?’ is closed to new replies.