Home Forums spacedesk Discussions ios 5.1

Tagged: 

Viewing 2 posts - 1 through 1 (of 1 total)
  • Author
    Posts
  • #3364
    bhbloom
    Participant

    Is there a version that will run on an ipad with ios5.1 operating system

    #3405
    spacedesk Lea
    Keymaster

    Hi @bhbloom,
    Unfortunately, spacedesk iOS viewer only support iOS version 9.3 and above.
    In your case, you can only use spacedesk HTML5 viewer using your iOS v5.1 device.
    Just open a web browser (e.g. Safari or Google Chrome) then go to http://viewer.spacedesk.net/ and connect to the IP address of your primary machine.
    Keep in mind that this HTML5 VIEWER is much slower than our native apps on Android, iOS and Windows.
    This is due to technical limitation of HTML5/Javascript.

Viewing 2 posts - 1 through 1 (of 1 total)
  • You must be logged in to reply to this topic.