Home Forums spacedesk Discussions iPad doesn’t connect

Viewing 4 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1588
    Fred
    Participant

    Hello, I have an iPad 2017 full updated and when I tap on my automatically found PC IP address to connect, it shows this text: “Connected, display off” or somethings like this. At the same time as I do that, my PC does the unplug sound every “n” seconds and all the times it does that my resolution change or my monitor shut down. I don’t support Miracast cause I don’t have Wireless module, so I’m obviously trying to connect them with my iPad connected to the USB port.
    Thanks for the help.

    Attachments:
    You must be logged in to view attached files.
    #1591
    spacedesk Lea
    Keymaster

    Hi @fred,
    it seems that the viewer is continuously trying to reconnect despite the possible error occurring on your primary machine upon connection attempt.
    Could you please check if the auto-reconnect is enabled on your iOS viewer app, then disable it and try again to connect. Then let us know if it gives any error code/info with connection time.
    Then also check if there’s an error notification on your primary machine upon connection attempt.

    For further analysis, could you also please run dxdiag.exe on your primary machine, click “Save All Information”, then attach the output file (dxdiag.txt) on your next reply.

    By the way, please update to most recent spacedesk Driver v1.0.8 available on our website.

    #1740
    Fred
    Participant

    Hello, thanks for helping but the auto-connect was already disabled, I deleted the app and installed the updated version 1.0.9 and nothing changed. It always repeat the unplug sound without connecting the device. I runned that command and I’m posting the results below.

    Attachments:
    You must be logged in to view attached files.
    #1762
    spacedesk Lea
    Keymaster

    Hi @fred,
    Do you maybe have Nvidia ShadowPlay / screen recording / Instant replay enabled?
    If yes, please disable it before connecting spacedesk.

Viewing 4 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.