Home Forums spacedesk Discussions Need help with update

Viewing 7 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6525
    Matt
    Participant

    Hi, I just got a sort of notification that a new version is available, so I just updated Spacedesk to the 1.0.36 version and the message still is there. How do I fix it?
    Thanks

    #6530
    spacedesk Lea
    Keymaster

    Hi @matt,
    Thank you very much for the feedback.
    This will be fixed in the next version release.

    #6542
    Matt
    Participant

    Ok, will wait. Many thanks.

    #6581
    Matt
    Participant

    Btw, when should I expect the next version release? Thanks

    #6701
    spacedesk Lea
    Keymaster

    Hi @matt,
    We have released a new spacedesk Driver version 1.0.37 with the version mismatch fixed, please try it.

    Home

    #6717
    Matt
    Participant

    Thanks @Lea will install the update soon and report back

    #6718
    Matt
    Participant

    Hi @Lea, everything seems to be great. Thanks @Lea

Viewing 7 posts - 1 through 6 (of 6 total)
  • The topic ‘Need help with update’ is closed to new replies.