Home Forums spacedesk Discussions new Android USB support is not working

Viewing 2 posts - 1 through 1 (of 1 total)
  • Author
    Posts
  • #12603
    FreakyMood
    Participant

    I am using my processor as graphics card, and I see that, if I connect my phone to spacedesk with new android usb support then it can use h264. But I can’t connect my android phone to windows. I restarted my phone, and windows, and unplug usb and plug again, but nothing works. I can use usb tethering but If I use usb tethering it uses jpeg encoder and my processor is working at 100%. I can’t even use my laptop. How to fix this?

    Attachments:
    You must be logged in to view attached files.
    #12607
    spacedesk Lea
    Keymaster

    Hi @freakymood,

    Did you follow the instruction on the chapter – Direct USB Cable Connection (Android only) in the user manual https://www.spacedesk.net/user-manual/#item_11689 ?

    Do you have USB debugging enabled on your android phone?
    If yes, can you please try to disable it and try again with spacedesk Android USB cable connection.

    If the suggestions above did not help, please send us the diagnostic logs, just follow the steps below:
    – open spacedesk Driver Console -> Diagnostics page
    – if Debug View is not available, please click the download button first
    – switch Diagnostic Collection ON (make sure to click Yes in the User Account Control box to proceed)
    – try to connect your viewer app and reproduce the issue
    – switch Diagnostic Collection OFF
    – click Save All Information button (if dialog box appears, just click No to proceed)
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.

    FYI: spacedesk connection via direct Android USB cable connect still uses JPEG encoding not H264.

Viewing 2 posts - 1 through 1 (of 1 total)
  • You must be logged in to reply to this topic.