Home Forums spacedesk Discussions random disconnect

Viewing 7 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9069
    Vule
    Participant

    Hi, I am having similar/same issue.
    I use my phone sometimes as a second screen when I’m recording, multitasking, etc…
    And it can run for 5 hours with no issues and then sometimes just start disconnecting every 60seconds, or after 10 mins of use. It’s completely random. I have check, my phone has not lost wifi connection during those events.
    Is there anything I can try?

    #9080
    spacedesk Lea
    Keymaster

    Hi @vule,
    Does it disconnect even with continuous screen update in the viewer app? Or only during idle time?

    For further analysis, could you please send us the diagnostic logs of this issue?
    Just follow the steps below:
    – open spacedesk Driver Console -> Diagnostics
    – if Debug View is not available, please click the download button first
    – switch Diagnostic Collection ON (make sure to click Yes in the User Account Control box to proceed)
    – try to connect your viewer app and wait for the disconnect issue to happen
    – switch Diagnostic Collection OFF
    – click Save All Information button
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.

    #9093
    Vule
    Participant

    Hi, it disconnects while in use (continuous screen update)
    The diagnostic log is attached. Altough the first time it was “created” the poppup window (which confirms the save location) was blank and nothing was created so I had to give it another try

    Attachments:
    You must be logged in to view attached files.
    #9098
    spacedesk Lea
    Keymaster

    Hi @vule,
    Thank you very much for sending the diagnostic logs.
    Based on the logs, the disconnection reason was connection lost..

    I noticed that you are still using an older version of spacedesk Driver (v1044).
    Could you please try the most recent version 1048 available in https://www.spacedesk.net/ then let us know if you still have the same issue.

    #9101
    Vule
    Participant

    Hey, since the update, I have been continuously running my phone as a second screen (turned the logging on in case it crashed) for more than 5 hours so far.
    Thanks!

    #9105
    Vule
    Participant

    Hello, I have had another issue few days ago which was somewhat improved after an update but the disconnections still occur and now this stuff happens when it tries to auto reconnect. I believe that more than 24h of logs are in here (or just last 2 if it didnt save previous session).
    And I might add, as I was typing i got “disconected by server” with error code 456 and error info 158. I asume that the logging has turned itself on (bcs I manually turned it off minutes ago) which caused disconnect

    EDIT: since the file is too large for the attachment: https://we.tl/t-5CjoPb1LB6

    • This reply was modified 2 weeks ago by Vule. Reason: added link for a file thats too large for the attachment
    • This reply was modified 1 week, 6 days ago by spacedesk Lea.
    • This reply was modified 1 week, 6 days ago by spacedesk Lea.
    #9107
    spacedesk Lea
    Keymaster

    Hi @vule,
    Thanks for the logs.

    For clarification, aside from random disconnect issue, you also experienced a display off issue?
    And this happened after the random disconnect then auto reconnect event, right?

    FYI: When spacedesk is connected, then you switched the Diagnostics ON then the viewer will be temporarily disconnected (as you observed by the “disconnected by server” error message) because switching Diagnostics ON involves restarting of spacedesk SERVER.

Viewing 7 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.