Home Forums spacedesk Discussions Service not working

Viewing 2 posts - 1 through 1 (of 1 total)
  • Author
    Posts
  • #11723
    Un_perro_pug
    Participant

    Hi, today, i was trying to connect my tablet to spacedesk and it said connected but display off, i tried reinstaling but at the part of installing service it gave me an error, i went to the services app and i found the service, with an error, and i cant do anything with it, can you guys please help me?

    #11736
    spacedesk Lea
    Keymaster

    Hi @un_perro_pug,

    Please try the most recent spacedesk Driver 1.0.55 (released today).
    If the same display off issue still persist, could you please send us the diagnostic logs.
    Just follow the steps below:
    – open the spacedesk Driver Console window app by clicking the spacedesk tray icon on your task bar’s notification area
    – click the Diagnostics on the left side panel
    – if Debug View is not available, please click the download button first
    – switch Diagnostic Collection ON (make sure to click Yes in the User Account Control box to proceed)
    – try to connect your viewer app and reproduce the display off issue
    – switch Diagnostic Collection OFF
    – click Save All Information button
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.

Viewing 2 posts - 1 through 1 (of 1 total)
  • You must be logged in to reply to this topic.