Home Forums spacedesk Discussions Spacedesk connection and network connection shuts down randomly after some time.

Viewing 3 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6727
    Toslim33
    Participant

    Hello,
    Spacedesk is a very useful application and I am working using it for a very long time
    But I had a common problem since I’ve started using it. If I make a wireless connection (via android hotspot or windows wifi direct/hotspot) after some time it gets stopped, mainly the network stops working and gets disabled on every ways. Only the connection gets disabled which I made connection to spacedesk.
    The problem for android hotspot is my windows Wifi is still connected to it but no spacedesk and other connectivity throughout that network. If I disconnect the wifi dongle and reconnect to USB port physically, it gets back.
    The problem for windows mobile hotspot is after getting disconnected from spacedesk, the connection to android gets disconnected and when I try to reconnect using wifi list in android, it says disabled.
    The uptime for spacedesk connection usually persists between 30 mins to 2-3 hours, but recently it couldn’t hold longer than 10-15 mins and which is really frustrating for me to handle. The connection doesn’t stop if I use USB tethering. But it is the same thing to use USB and primary monitor.

    I checked the other forum topics but none helped. Spacedesk saying that I have Nvdia shadowplay enabled, but I have already uninstalled geforce experience and there’s still that error statement. If there’s any way to specifically disable the feature please let me know.

    • This topic was modified 5 months ago by Toslim33.
    • This topic was modified 5 months ago by Toslim33. Reason: diagnostics report upload, had to separate file size
    Attachments:
    You must be logged in to view attached files.
    #6731
    Toslim33
    Participant

    Attached files wasn’t uploaded correctly, here’s the fixed files.

    Attachments:
    You must be logged in to view attached files.
    #6972
    spacedesk Lea
    Keymaster

    Hi @toslim33,
    Thank you very much for sending the diagnostic logs.

    Upon checking the logs, it seems that it did not capture the disconnect issue.
    Did you switch ON the diagnostics collection and wait for the disconnect issue to happen before switching OFF?
    If not, please try again with the steps below:
    – if Debug View is not available, please click the download button first
    – switch Diagnostic Collection ON
    – connect your viewer app and wait for the disconnect issue
    – switch Diagnostic Collection OFF
    – click Save All Information button

    As for the ShadowPlay detection in the console app, you can properly switch off the ShadowPlay by switching OFF the In-game overlay settings in the Nvidia Geforce Experience settings.
    If this is not possible anymore, please check your task manager if you can find the NVIDIA ShadowPlay Helper in the process list and try to “End task” it (then maybe reboot your machine).

Viewing 3 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.