Home Forums spacedesk Discussions spacedesk driver adapter

Viewing 5 posts - 16 through 19 (of 19 total)
  • Author
    Posts
  • #9284
    password23
    Participant

    I’m not sure what to do now
    The html5 did not work either on my chromebook

    #9304
    spacedesk Lea
    Keymaster

    Hi @password23,
    Another thing to try to verify that the problem is the network connection over your router, is to connect over the Mobile Hotspot network.
    Just follow the steps below:
    – On your Windows 10 primary machine, open the Windows Settings -> Network & Internet -> Mobile Hotspot, then switch it ON, select Share my internet connection from “WiFi”
    Take note of the Network name and password which you will connect from your Chromebook.
    – On your Chromebook, connect your WiFi to the Hotspot network name created by your Windows 10 primary machine.
    – Once the chromebook is connected to the hotspot network, check the spacedesk viewer if you can discover now the primary machine and try to connect.

    #9308
    password23
    Participant

    The chromebook cannot connect to the primary machines hotspot an error comes up and says out of range (even though they are next to each other in real life)

    #9621
    password23
    Participant

    I have fixed this problem.
    For anyone else wondering, it was a proxy that I forgot to turn off.
    This proxy would start every time I booted up the pc and was not shown on the task manager startup page nor was it shown with the icons on the taskbar.

    #9622
    spacedesk Lea
    Keymaster

    Hi @password23,
    Glad to hear that you fixed the problem by disabling the proxy in your machine.
    In case you encounter other issues related to spacedesk just let us know.
    We are always glad to receive user feedback.

Viewing 5 posts - 16 through 19 (of 19 total)
  • The topic ‘spacedesk driver adapter’ is closed to new replies.