Home Forums spacedesk Discussions When I start connection my screen on primary machine freeze and second is blank

Viewing 5 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6431
    Kilan8
    Participant

    Hello,
    I used the program for several hours and at one point on my main monitor the image froze and stopped working.
    I had to restart my computer.

    I tried uninstalling and reinstalling the program, but it didn’t work.

    My computer (primary): Intel i5-10400f, RTX 2060, 16GB RAM
    My laptop (secondary): Intel i5-8250U, Graphic: Intel UHD Graphic 620 and Radeon 530

    Please help.
    I need the program.

    Greetings

    #6445
    spacedesk Lea
    Keymaster

    Hi @kilan8,

    Is the main monitor instantly frozen when the spacedesk connection is made?

    For further analysis, could you please send us the diagnostic logs on your primary machine.
    Just run spacedesk Driver Console -> Diagnostics -> Save All Information.

    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.

    #6450
    Kilan8
    Participant

    Hi,
    Yes main monitor is instantly frozen till I disconnect.

    • This reply was modified 7 months, 2 weeks ago by Kilan8.
    • This reply was modified 7 months, 2 weeks ago by Kilan8.
    Attachments:
    You must be logged in to view attached files.
    #6456
    spacedesk Lea
    Keymaster

    Hi @kilan8,

    Thank you very much for sending the diagnostic logs.
    It seems that Nvidia ShadowPlay/In-game overlay is currently running on your primary machine. This Nvidia feature is incompatible with spacedesk, you can verify it on spacedesk Driver Console -> Diagnostics -> Incompatible Software/Product.
    Please make sure to turn off this feature before spacedesk connection.

    #6517
    Kilan8
    Participant

    Thanks so much.
    Now, it works perfectly.
    Greetings

Viewing 5 posts - 1 through 4 (of 4 total)
  • The topic ‘When I start connection my screen on primary machine freeze and second is blank’ is closed to new replies.