Home Forums spacedesk Discussions You need an older version.

Viewing 3 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1652
    tihiron
    Participant

    Hello.
    I’m trying to install spacedesk, but it says “An earlier version of spacedesk is already installed. Continue and Update spacedesk windows driver?” And when I press NEXT it says I need “spacedesk_driver_Win_10_64_v9403_BETA.msi” ..
    I don’t have that file, so I need help.
    I’m sorry, but thank you.

    Attachments:
    You must be logged in to view attached files.
    #1665
    spacedesk Lea
    Keymaster

    Hi @tihiron,
    You can get the older spaacedesk driver v0.9.43 here.

    #1677
    tihiron
    Participant

    I was able to install it successfully.
    Thank you very much for your help.

Viewing 3 posts - 1 through 2 (of 2 total)
  • The topic ‘You need an older version.’ is closed to new replies.