Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Need help with update #6718
    Matt
    Participant

    Hi @Lea, everything seems to be great. Thanks @Lea

    in reply to: Need help with update #6717
    Matt
    Participant

    Thanks @Lea will install the update soon and report back

    in reply to: I can’t connect using USB #6604
    Matt
    Participant

    Hi, in case you want to try the Android Debug Bridge Cable connection, just follow the steps below:
    1. Connect your android device via USB and enable the USB debugging in the Developer options on your Android System settings.
    2. Download Android SDK platform tools on your primary machine, then extract it.
    https://developer.android.com/studio/releases/platform-tools
    3. Open command prompt on the primary machine, change the directory to your android SDK platform tools folder, then type the command: adb.exe reverse tcp:28252 tcp:28252
    4. On your Android device, open the spacedesk Viewer app, and make sure to disable the auto-discovery by unchecking the LAN/WiFi box below.
    5. Click the + button, then try to connect to 127.0.0.1 IP address.

    in reply to: Need help with update #6581
    Matt
    Participant

    Btw, when should I expect the next version release? Thanks

    in reply to: Need help with update #6542
    Matt
    Participant

    Ok, will wait. Many thanks.

    Matt
    Participant

    Hi @aragubas, I’m interested how did you connect via USB? Just interested.

    • This reply was modified 9 months, 3 weeks ago by Matt.
    in reply to: Need help connecting via USB #6522
    Matt
    Participant

    Oh @aragubas, I didn’t know that. Though my tablets are running Android 10, so that wasn’t a problem for me. Thanks

    in reply to: Need help connecting via USB #6486
    Matt
    Participant

    Good morning @lea, when I connect the tablet to laptop via USB tethering, in the Spacedesk Driver Console it shows the Remote NDIS Adapter, but the viewer app does not detect it. I seen you mentioned something similar in the past but I didn’t know you can use Spacedesk over laptop hotspot that says: Connected no internet. Will try that. I just tried the connection over ADB cable and… IT WORKD!!! Many thanks Lea. Now everything works again 🙂
    Thanks

    • This reply was modified 9 months, 3 weeks ago by Matt.
Viewing 8 posts - 1 through 8 (of 8 total)