Home 討論群 spacedesk Discussions Inverted Display 回覆至:Inverted Display

#3893
spacedesk Lea
管理員

Hi @dmanz56,
Maybe try this with extension mode only -> disable auto-rotate in viewer settings and device settings then connect the viewer app and try to manually rotate the display via display settings window -> display orientation menu on your primary machine.