Home 討論群 spacedesk Discussions Can’t use touchscreen

正在檢視 10 篇文章 - 1 至 9 (共計 9 篇)
  • 作者
    文章
  • #1517
    Yuqi
    參與者

    I’ve installed spacedesk few month ago, but I just start to use it today. At the beginning the display and screen-touch worked all right, but my PC frequently dead. So I try to reinstall the spacedesk server, however after that, the screen-touch do not work (display works well). I have tried to update my NVIDIA driver to the last version, but it not help.

    #1530
    spacedesk Lea
    管理員

    Hi @yuqi,
    Are you using the most recent spacedesk Driver v1.0.7 from our website https://www.spacedesk.net/?
    What is your secondary machine? Android/iOS/Windows?
    For further analysis, could you please run dxdiag.exe on your primary machine, click “Save All Information”, then attach the output file (dxdiag.txt) on your next reply.

    #1715
    ASLcouple
    參與者

    I have the same problem. I’ve been using spacedesk for months and its worked well with my non-touchscreen laptop running the server and my touchscreen laptop running the client. Just this week though the touchscreen is not responding. I tried the different mouse and touch settings but still nothing. I also tried the client on my Android phone which used to work fine and I get no touchscreen response either.

    附加檔案:
    你必須 登入 才能查看附件檔案。
    #1734
    spacedesk Lea
    管理員

    Hi @aslcouple

    To further analyze this issue, please download the spacedesk diagnostic script here, then extract it.
    https://www.dropbox.com/s/z8h5llgi8c2ig3g/2021_spacedeskDiagnosticTool.zip?dl=0

    Inside you will find spacedeskDiagnosticTool.cmd, just right-click it then run as administrator.
    This script will start a debug view app to capture spacedesk debug traces.
    On step 5 it will prompt you to reproduce the issue (by connecting the viewer app and try to send touchscreen inputs), make sure to do this before pressing any key to continue.
    After the script is done, a folder will be created on the same folder as the script file which contains various log files that we need for analysis.
    Please right-click it -> Send to -> Compressed (zipped) folder, then attach the *.zip file on your next reply.

    #1738
    ASLcouple
    參與者

    Never mind. My issue was resolved. I reinstalled both the server and clients and now everything is working fine.

    #1753
    WDD
    參與者

    I also just lost the ability to use the touch screen on my Android Fire. It has been working fine before. I reinstalled the latest driver on my Windows 10 64 bit PC, and reinstalled the latest app on the Kindle/Fire. I have enabled Absolute Touch on the Fire settings, same as before, but nothing seems to be working. I have the latest NVIDA drivers for my 3060 graphics card.

    #1754
    WDD
    參與者

    Upate: I have somewhat of a workaround. I turned off the “Keyboard input” on the Fire, and I now have touch screen input back.

    #4994
    Carl Johnson
    參與者

    Just installed the host app in windows 10. remote is the iPad Air 15.1 IOS, can once both are running I can use mouse to transfer the window from the pc to the iPad but at present only the mouse cursor will work on the iPad, which means constantly going left to right trying to find the cursor on the iPad and going from there. I’ve gone into the client setting to “input devices,” enable touch screen contro is on, and both absolute or relative touch don’t do the trick. Any suggestions?

    #5389
    alfredo_c
    參與者

    I use spacedesk just a couple of months ago. It was working well.
    My laptop is a touchscreen, and the second screen is my android. Right now I can use my touchscreen at all. I tried to uninstall and install it back but it doesn’t work at all. Kindly help me to solve this please.

    #5392
    spacedesk Lea
    管理員

    Hello to all,

    Could you please send us the diagnostic logs for this issue?
    – open the spacedesk Console window app by clicking the spacedesk tray icon on your task bar’s notification area
    – click the Diagnostics on the left side panel
    – if Debug View is not available, please click the download button first
    – switch Diagnostic Collection ON
    – try connect your viewer app and reproduce the touch issue
    – switch Diagnostic Collection OFF
    – click Save All Information button
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file on your next reply.

正在檢視 10 篇文章 - 1 至 9 (共計 9 篇)
  • 抱歉,回覆主題必需先登入。