Home 討論群 spacedesk Discussions Connected – Display Off when connecting to Virtual Machine Spacedesk

正在檢視 2 篇文章 - 1 至 1 (共計 1 篇)
  • 作者
    文章
  • #8900
    renzo031109
    參與者

    Hello,

    I am trying to use the Hyper-V Virtual Machine with OS Windows 10 as a Spacedesk driver console.

    When I am trying to connect from Spacedesk viewer (OS windows 10) it is connected but the display is off and black screen. I’ve checked the diagnostic information and it seems that there is no issue:

    spacedesk DRIVERS
    ————————-
    Device Name : spacedesk Graphics Adapter
    Version: 1.1.369.161
    Device ID : SWD\{1BAAD4AC-CD9D-4207-B4FF-C4F160604B13}\0000
    Status : OK
    Error Code : 0
    PNPClass : Display
    Service : WUDFRd
    HardwareID[0] : VID_DATRONICSOFT_PID_SPACEDESK_VIRTUAL_DISPLAY_0003

    For Incompatible software, there is no software is seen.

    Am I missing something? Anything to configure? I would appreciate your help.

    Thank you,
    Renan

    #8905
    spacedesk Lea
    管理員

    Hi @renzo031109,
    For further analysis, could you please send us the diagnostic logs for this issue?
    – open the spacedesk Console window app by clicking the spacedesk tray icon on your task bar’s notification area
    – click the Diagnostics on the left side panel
    – if Debug View is not available, please click the download button first
    – switch Diagnostic Collection ON (make sure to click Yes in the User Account Control box to proceed)
    – try to connect your viewer app and reproduce the display off issue
    – switch Diagnostic Collection OFF
    – click Save All Information button
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.

正在檢視 2 篇文章 - 1 至 1 (共計 1 篇)
  • 抱歉,回覆主題必需先登入。