Home 討論群 spacedesk Discussions Display stop responding on Virtual Machine

正在檢視 4 篇文章 - 1 至 3 (共計 3 篇)
  • 作者
    文章
  • #9756
    jarmain
    參與者

    Hi, I’m trying to run the spacedesk driver console on a Hyper-V virtual machine with GPU-Partitioning enabled.

    It works fine when connecting extra displays to the VM machine using the Spacedesk Viewer app and them working as extended displays.
    As soon as i create a videowall and attach 2 displays to the videowall, 1 of them freezes up and wont respond.
    If i un-assign the display it will start working again. just won’t work in the videowall profile.

    Any help would be appreciated.

    附加檔案:
    你必須 登入 才能查看附件檔案。
    #10788
    spacedesk Nicole
    管理員

    Hi @jarmain,

    thank you very much for the log files.

    Several errors were found upon frame processing.
    This might take some time to analyze as we will try to reproduce this on our side.

    When it’s working, does it properly do a frame/image/desktop update?
    Does it work when all settings (origin, position, etc.) are the same for all clients of the wall?

    #10900
    jarmain
    參與者

    Hi Nicole,

    Right now i have 2 more monitors connected to the VM machine. As separate displays it works fine, so any update i send to the displays like browsers, images etc they process and work. Just as soon as i assign more then 1 display to a videowall profile, one of them that is assigned to the videowall profile freezes. If i make 2 videowall profiles and assign 1 display to each, with the same resolution 1920×1080, they work fine. Its only a problem when i assign more then 1 display to the same videowall profile.

    #11087
    spacedesk Nicole
    管理員

    Hi @jarmain,

    We were able to reproduce the problem.
    Unfortunately, we cannot focus on this issue at the moment as we have higher prioritized development tasks.

正在檢視 4 篇文章 - 1 至 3 (共計 3 篇)
  • 抱歉,回覆主題必需先登入。