Home 討論群 spacedesk Discussions Hide the connected dialog on the server

標籤: 

正在檢視 4 篇文章 - 1 至 3 (共計 3 篇)
  • 作者
    文章
  • #2064
    maestro
    參與者

    Whenever I am using spacedesk, there is the always visible dialog about the connection (attached image) and I cannot hide it. the [x] on the window just reduces it to the taskbar.

    Can you add an option to close it? already the tray icon changes to green check when connected.

    Thanks

    附加檔案:
    你必須 登入 才能查看附件檔案。
    #2066
    spacedesk Lea
    管理員

    Hi @maestro,
    Please click the Settings button then select “Hide taskbar icon”, so the next time your click the close button, the dialog window will be hidden in the task bar.

    #2067
    maestro
    參與者

    Oh, it was this easy?

    Sorry, I thought this option will hide the icon in the system tray.
    maybe the description should be written differently, as it is not only an icon.

    Thanks for your quick response…

    • 該回覆由 maestro 於 1 month, 3 weeks 前 修改。
    #2069
    spacedesk Lea
    管理員

    Hi @maestro,

    Yes, the description already does what it says, it will hide the spacedesk icon in the task bar not in the system tray area.

正在檢視 4 篇文章 - 1 至 3 (共計 3 篇)
  • 主題「Hide the connected dialog on the server」 已關閉,不允許發佈新回覆。