Home 討論群 spacedesk Discussions how to remove spacedesk auto startup

正在檢視 4 篇文章 - 1 至 3 (共計 3 篇)
  • 作者
    文章
  • #4739
    eaueouaeou
    參與者

    How can I stop it from autorunning on windows startup? the program does not appear in the programs that autorun in the task manager but it still starts on windows startup because I see it in the taskbar.
    I tried with this command but it does not work shell:startup and I also tried to go to the windows registry editor and this program does not appear.

    #4779
    spacedesk Lea
    管理員

    Hi @eaueouaeou,

    Thank you very much for pointing this out. We will improve this in our next spacedesk release.

    In our spacedesk Console we will add an option “Automatic start upon System Boot”.

    You cannot find spacedesk on Windows Start up because it’s a Windows Service Executable. Like all other Windows Service Executables you can modify a “Start Up Type” (automatic or manual) through Windows Service Control panel (just run “services.msc”). See screenshot attached.

    附加檔案:
    你必須 登入 才能查看附件檔案。
    #4791
    eaueouaeou
    參與者

    thanks for the support @spacedesk Lea
    It is very good program has a very good interface it was very easy to use. The only thing I think it needs is a button for the automatic start and a password so that anyone who has the program can connect as a second monitor.

    #4792
    eaueouaeou
    參與者

    thanks for the support @spacedesk Lea
    It is very good program has a very good interface it was very easy to use. The only thing I think it needs is a button for the automatic start and a password so that anyone who has the program can connect as a second monitor.

正在檢視 4 篇文章 - 1 至 3 (共計 3 篇)
  • 抱歉,回覆主題必需先登入。