Home 討論群 spacedesk Discussions Laptop shutdowns

正在檢視 14 篇文章 - 1 至 13 (共計 13 篇)
  • 作者
    文章
  • #9501
    Rageven
    參與者

    Hello im using a PC as the 1st monitor and server.
    And a laptop as a 2nd monitor, which is in the same network with an ethernet cable.
    This setup works great, but there’s a downside.

    Whenever my pc goes to sleep mode, if i dont touch the laptop keyboard or mousepad in the upcomming 5 mins the laptop will shutdown.
    Idc why this happens (Ofc when i boot it again it has 0 problems)

    Im using the version : 1.0.49

    Thanks.

    #9506
    spacedesk Lea
    管理員

    Hi @rageven,

    Which Windows Viewer app are you using in your laptop?
    Is it Windows 7 or Windows 10 (Microsoft Store) version?

    While PC is suspended (in Sleep mode), does the viewer app displaying any status (e.g. Powersave – Reconnecting)?
    Does it only shutdown when spacedesk Viewer app is connected (and in Powersave mode) to your PC?

    #9514
    Rageven
    參與者

    It is the Windows 10 (Microsoft Store) version;
    and while the PC is suspended (it is a Windows 11 PC), the viewer app is displaying (connected – Display off), then 30 sec later (Powersave mode) with the PC’s IP.
    So yeah it only happens when the viewer app is in powersave mode.

    #9519
    spacedesk Lea
    管理員

    Hi @rageven,
    Thanks for the feedback.

    This is a strange behavior. Our spacedesk Windows 10 Viewer app should not trigger a shutdown event on a machine.
    Can you please check the current power setting in your laptop? maybe it is set to go on hibernate after a specific time..

    For further analysis, could you please send us the dxdiag info of your secondary machine / laptop?
    Just run dxdiag.exe, click “Save All Information” then send us the output file (dxdiag.txt).

    Another thing, can you please quickly try with spacedesk Viewer app for Windows 7 (v0.9.39) available on the website?

    Home


    Then check if you get the same observation.

    #9529
    Rageven
    參與者

    Hibernate mode is desactivated on the Laptop.

    Im gonna test with the viewer app u told me

    附加檔案:
    你必須 登入 才能查看附件檔案。
    #9533
    Rageven
    參與者

    Well this time my laptop “disconnected” idc why.
    And it wasnt bc of space desk(i was active on my PC), but it only happens when i use it then.

    #9639
    Rageven
    參與者

    any update on the situation?

    #9640
    spacedesk Lea
    管理員

    Hi @rageven,

    So far we still cannot reproduce the same issue on our side.
    For clarification, with spacedesk Windows 7 Viewer app (v0.9.39), your laptop did not shutdown, but instead it disconnected, right?
    Is it a disconnection from your network? What kind of disconnection is it? Can you please further describe?
    Or if it’s possible, can you send us a short video of this issue?

    Could you also please send us a DebugView logs of your secondary machine/laptop?
    Just follow the steps below:
    – download DebugView app here: https://download.sysinternals.com/files/DebugView.zip
    – extract the files from the zipped folder
    – run the Dbgview.exe as Administrator
    – make sure to only check the Capture -> Capture Win32 and Capture Events
    – while DebugView is open, please run the spacedesk Windows 7 Viewer app and try to recreate the disconnection issue in the laptop
    – you should find some “SA [xxxx:xxxx] …” traces in the DebugView, please save the logs (as .txt file) and send it to us.

    #9652
    Rageven
    參與者

    spacedesk Windows 7 Viewer app (v0.9.39) had the exact same disconnecting problem
    And it is a laptop disconnect as ur session, normaly i think that if u disconnect u can reconnect immediatly but foor me i have to boot the laptop again.
    And when i do that all of my apps are still open (even spacedesk and it stays in fullscreen + autoreconnect)

    #9655
    spacedesk Lea
    管理員

    Hi @rageven,
    I see..
    Is “Keep Monitor Active” enabled in the spacedesk Windows 7 Viewer -> Settings?
    Is “Auto-reconnect” enabled in the spacedesk Windows 7 Viewer -> Settings -> Automatic Connect..?

    If both are disabled, please enable it and check again if you still get the same behavior in your laptop.

    #9743
    Rageven
    參與者

    Update

    Yeah so with the windows 7 version and the settings that you told me it stops disconnecting randomly
    But it is similar for the win 10 version idc why (the disconnects),
    Thanks you

    #9746
    spacedesk Lea
    管理員

    Hi @rageven,
    In the spacedesk Windows 10 Viewer app, you can enable it in the following settings:
    Settings -> Display -> Keep display
    Settings -> Connection -> Auto reconnect on server disconnect

    #9759
    Rageven
    參與者

    I did it but as i told you idc why it keeps disconnecting so im gonna stay with the win 7 version

    #9760
    spacedesk Lea
    管理員

    Hi @rageven,

    Yes, please use our Windows 7 Viewer app for now, it’s newer compared to our Windows 10 Viewer app.

正在檢視 14 篇文章 - 1 至 13 (共計 13 篇)
  • 抱歉,回覆主題必需先登入。