Home 討論群 spacedesk Discussions SpaceDesk BETA RC Update Not Working with Ipad

正在檢視 2 篇文章 - 1 至 1 (共計 1 篇)
  • 作者
  • #5385

    I have an Ipad Mini 5. Before the recent SpaceDesk update, I used it my Ipad as a monitor through spacedesk and it worked fine with zero issues. However I tried using it yesterday and was prompted to download the newest update of the software: BETA RC VERSION 1.0.27.
    However after downloading the newest update, I can’t connect to my Ipad anymore. The Ipad app says “Cannot Detect Server” and I find this strange since before the update I had no issues connecting.

    Even when I tried inputing the IP manually, it’s not connecting. I even got desperate and tried the HTML Viewer but that’s not working either. It no longer works with my IP.
    SpaceDesk worked perfectly with my Ipad for the previous version, now it doesn’t work anymore. And despite the PC app updating, it doesn’t seem to work with the ole software for the Ipad? What is going on?

    spacedesk Lea

    Hi @seddo_korinzu,
    Could you please run the services.msc on your primary machine, then find spacedeskService and check if you can easily stop-start it.

正在檢視 2 篇文章 - 1 至 1 (共計 1 篇)
  • 抱歉,回覆主題必需先登入。