Home 討論群 spacedesk Discussions WSL2 not starting after spacedesk installation

標籤: 

正在檢視 9 篇文章 - 16 至 23 (共計 23 篇)
  • 作者
    文章
  • #5422
    undefinedman
    參與者

    Not sure if that matters, but it still does not work after installing this driver.

    附加檔案:
    你必須 登入 才能查看附件檔案。
    #5427
    undefinedman
    參與者

    Okay, started to work!

    Simply fixing the driver did not work for me, even after reboot.

    So I turned off Windows features, rebooted. Installed the driver, turned on Windows features and started to work.

    #5431
    PreXident
    參與者

    Reinstalling Microsoft hyper-v virtualization infrastructure driver helped me. Thanks a lot, you are a lifesaver!

    • 該回覆由 PreXident 於 5 months, 3 weeks 前 修改。
    #5433
    Aiken
    參與者

    Thanks
    this method solves my problem perfectly, thank you very much !!

    In my situation,
    – After reinstall the microsoft hyper-v virtualization infrastructure driver,
    – In the device manager list, it still shows that there is a problem with this driver,
    – Then i uninstall it in the device manager, After automatic reinstallation

    everything work well.

    #5434
    Aiken
    參與者

    Thanks
    this method solves my problem perfectly, thank you very much !!

    In my situation,
    – After reinstall the microsoft hyper-v virtualization infrastructure driver,
    – In the device manager list, it still shows that there is a problem with this driver,
    – Then i uninstall it in the device manager, After automatic reinstallation

    everything work well.

    #5435
    Myron
    參與者

    I will wait until SpaceDesk updates the software so as not to trigger this Hyper-V fault. I don’t currently have a machine I can test this workaround. I don’t know what else gets disturbed within the operating system.

    A VM I use under Oracle’s Virtual Box now constantly Blue Screens Windows 10 after I’ve I encountered the buggy SpaceDesk beta, but it’s something I can live with.

    So, for the people who have a dead Hyper-V and WSL installations, has this workaround brought it all back to life?

    • 該回覆由 Myron 於 5 months, 3 weeks 前 修改。
    #5447
    tono
    參與者

    Re-installing the driver resolved the issue.
    Thank you so much.

    #5476
    Myron
    參與者

    Installed beta RC v1.0.29 and all is well again. Thank-you. 🙂

    #7794
    yuan
    參與者

    I never thought that space-desk causes this wsl bug. I checked all the information I could find on Internet, but it worked until I saw this.
    To express my appreciation, I register an account and write these words.
    Thank you, guys!! Repairing Hyper-V drivers helps my life!!!

    And remember, if you want to use wsl2, preparing virtualisation drivers is necessary when you ensure you have enabled all the virtualisation features.

正在檢視 9 篇文章 - 16 至 23 (共計 23 篇)
  • 抱歉,回覆主題必需先登入。