Home 论坛 spacedesk Discussions You need an older version. 回复至:You need an older version.

#1677
tihiron
参与者

I was able to install it successfully.
Thank you very much for your help.