Home 论坛 spacedesk Discussions You need an older version 回复至:You need an older version

#4410
spacedesk Lea
管理员

Hi @leopq,
The v0989 installer msi has an uninstall bug, please try to uninstall the older version of spacedesk manually.
Please check the Manual Uninstall (Troubleshooting Only) steps in the user manual https://www.spacedesk.net/user-manual/.