Home 论坛 spacedesk Discussions You need an older version 回复至:You need an older version

#4473
Leopq
参与者

thanks for the support, I was able to uninstall the last version.