Home 论坛 spacedesk Discussions Cannot detect server

正在查看 5 个帖子:1-4 (共 4 个帖子)
  • 作者
    帖子
  • #8036
    Yakuza
    参与者

    Hello, Today i wanted to connect my Ipad to computer, but when i download the program to ipad and connect to one wi-fi both of the devices, it dont detect the server. What can i do? (i don’t have VPN and other things which could interfere to connect).

    • 该话题由Yakuza 于 6月、 3周前 修正。
    附件:
    您需要登录才能查看附件。
    #8040
    spacedesk Renz
    管理员

    Hi @yakuza,

    You may refer to the User Manual under the section “Troubleshooting” -> “Network Connection” and try the steps there. Also, you may try with a different device if you have any other devices you can use and see if the same issue is encountered. Another thing you can check is, in your iOS device, go to iOS device Settings -> Privacy -> Local Network, if there’s spacedesk and if it’s enabled. If you have already referred to the Manual and tried the other suggestions above, you may follow these steps for further investigation of the issue:
    – open the spacedesk Console window app by clicking the spacedesk tray icon on your task bar’s notification area
    – click the Diagnostics on the left side panel
    – if Debug View is not available, please click the download button first
    – switch Diagnostic Collection ON, then wait for a few seconds
    – switch Diagnostic Collection OFF
    – click Save All Information button

    Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file on your next reply. Thank you!

    #8071
    Yakuza
    参与者

    File for spacedesk Renz

    附件:
    您需要登录才能查看附件。
    #8073
    Yakuza
    参与者

    Second File for spacedesk Renz

    附件:
    您需要登录才能查看附件。
    #8075
    spacedesk Renz
    管理员

    Hi @yakuza,

    Thank you for sending the diagnostic logs. It seems that Nvidia Shadowplay is turned on in your device and that is most likely causing the issue that you’re encountering. Disabling it from Geforce Experience should enable you to connect to your server. You can also reboot after disabling Shadowplay then try connecting again. Don’t hesitate to reply if you have any further concerns or questions. Thank you!

正在查看 5 个帖子:1-4 (共 4 个帖子)
  • 哎呀,回复话题必需登录。