Home 论坛 spacedesk Discussions how to remove spacedesk auto startup

正在查看 4 个帖子:1-3 (共 3 个帖子)
  • 作者
    帖子
  • #4739
    eaueouaeou
    参与者

    How can I stop it from autorunning on windows startup? the program does not appear in the programs that autorun in the task manager but it still starts on windows startup because I see it in the taskbar.
    I tried with this command but it does not work shell:startup and I also tried to go to the windows registry editor and this program does not appear.

    #4779
    spacedesk Lea
    管理员

    Hi @eaueouaeou,

    Thank you very much for pointing this out. We will improve this in our next spacedesk release.

    In our spacedesk Console we will add an option “Automatic start upon System Boot”.

    You cannot find spacedesk on Windows Start up because it’s a Windows Service Executable. Like all other Windows Service Executables you can modify a “Start Up Type” (automatic or manual) through Windows Service Control panel (just run “services.msc”). See screenshot attached.

    附件:
    您需要登录才能查看附件。
    #4791
    eaueouaeou
    参与者

    thanks for the support @spacedesk Lea
    It is very good program has a very good interface it was very easy to use. The only thing I think it needs is a button for the automatic start and a password so that anyone who has the program can connect as a second monitor.

    #4792
    eaueouaeou
    参与者

    thanks for the support @spacedesk Lea
    It is very good program has a very good interface it was very easy to use. The only thing I think it needs is a button for the automatic start and a password so that anyone who has the program can connect as a second monitor.

正在查看 4 个帖子:1-3 (共 3 个帖子)
  • 哎呀,回复话题必需登录。