Home 论坛 spacedesk Discussions Lots of issues

正在查看 8 个帖子:1-7 (共 7 个帖子)
  • 作者
    帖子
  • #4438
    RB
    参与者

    Environment:
    PC: Dell Laptop using Windows 10 Pro v21H1
    Tablet: Sony Xperia Z4 (SGP771), Android 7.1.1 (highest available for hardware)

    Connection:
    WiFi
    (USB tether is not reliable due to Windows10 inability to assign tethered network connection as private network, despite best efforts)

    Drivers:
    Latest drivers downloaded from spacedesk.net within last week.
    Android App uninstalled and reinstalled on tablet within last week.

    Issues:
    1) Regular disconnection issues, more than once an hour.
    2) Mouse speed on 2nd monitor is far slower than on main monitor, and thus unreliable.
    3) Touchscreen unreliability* means that mouse control on 2nd monitor is unreliable.

    * Xperia Z4 tablet does not have oleophopic screen and thus deposits on screen can affect touchscreen by causing phantom inputs.

    Suggestions:
    1) RE Issue 3: Include option on Android App to disable touchscreen inputs.
    2) RE Issue 2: Include some means of adjusting mouse speed on 2nd monitor
    3) RE Issue 1: Improve reliability of connection. This Issue did NOT exist 6 months ago.

    Please advise on methods to improve reliability of connection.

    • 该话题由RB 于 2月前 修正。
    #4443
    morTimar
    参与者

    Hi RB,

    Suggestions:
    1) RE Issue 3: Include option on Android App to disable touchscreen inputs.

    it’s already there.
    Press the 3 dots in the upper right corner > Input devices > enable/disable as you need.

    About mouse speed, maybe change/reduce the client setting for “Quality / performance” a bit to see if that performs better.
    Also you could use your Win10 hotspot functionality to have the shortest possible connection between devices to not have to go through the Access point which could be a limitation.

    Question:
    The USB tethering can not be setup as “private” network. Please help me understand why that is important since you are using a cable between the 2 devices. What is the concern?

    • 该回复由morTimar 于 2月前 修正。
    #4445
    RB
    参与者

    Press the 3 dots in the upper right corner > Input devices > enable/disable as you need.

    Ah – that’s good, thanks for pointing me at that.

    Question:
    The USB tethering can not be setup as “private” network. Please help me understand why that is important since you are using a cable between the 2 devices. What is the concern?

    I believe that it’s what is preventing spacedesk on the tablet seeing the spacedesk client on the laptop. It just ‘doesn’t work’.

    In Win10 networking it appears that the ‘public’/’private’ settings on networks allow differing things to pass through the connection. (I can only comment on what I’ve found and experienced, I’m NOT a network person at all).

    About mouse speed, maybe change/reduce the client setting for “Quality / performance” a bit to see if that performs better.
    Also you could use your Win10 hotspot functionality to have the shortest possible connection between devices to not have to go through the Access point which could be a limitation.

    I’m already at 30fps and approx 60% for image quality.

    Will try the hotspot idea.

    #4447
    morTimar
    参与者

    I believe that it’s what is preventing spacedesk on the tablet seeing the spacedesk client on the laptop. It just ‘doesn’t work’.

    Just to be on the safe side. The android device (client app) should see the “server” (WIN10 driver software) not the client software. I guess you installed it correctly since Wifi is working.

    In this post I mentioned my setup and connection process for USB tethering.

    If you allowed the installer to adjust the firewall and add spacedesk, it should work.

    #4642
    RB
    参与者

    So – trying the Win10 Hotspot as the wifi connection to the tablet…. it does work, and with the adjusted ‘timeout’ I’m not getting the flicker of any windows open on the tablet screen jumping back to the main screen if the connection dies.

    However – mouse response (and keyboard response) times on the tablet are still ‘slow as the molasses in winter’. It’s almost unusable and makes the whole exercise pointless.

    For something that is supposed to ‘just work’, and in the past DID ‘just work’, it’s rather disappointing to say the least. 🙁

    #5461
    RB
    参与者

    Update:
    Uninstalled Spacedesk from both Tablet and Laptop (due to other Spacedesk issues), and reinstalled brand new versions today.

    Same issues – very laggy on the tablet, verging on unusable.

    I’m using the laptop’s hotspot function and the tablet is logged into that wifi signal (so nothing else on that network), the two machines are physically right next to each other (as you’d expect), so don’t expect the signal is ‘weak’.

    Spacedesk was a very, very good product, but it seems to be getting slower and less reliable over time. 🙁

    #5473
    RB
    参与者

    Have tried playing with the resolution and quality settings and it just makes it worse.

    There’s a lag countable in multiple seconds between a moving the mouse and the Spacedesk driven screen reacting. That’s utterly unacceptable and in the immortal words of the Bannatyne… “I’m oot”.

    #5530
    williamjohn
    参与者

    hellllloooo

正在查看 8 个帖子:1-7 (共 7 个帖子)
  • 哎呀,回复话题必需登录。