Home 论坛 spacedesk Discussions Need help with update

  • 该话题包含 6个回复,2 人参与,最后由Matt 更新于 9月前
正在查看 7 个帖子:1-6 (共 6 个帖子)
  • 作者
    帖子
  • #6525
    Matt
    参与者

    Hi, I just got a sort of notification that a new version is available, so I just updated Spacedesk to the 1.0.36 version and the message still is there. How do I fix it?
    Thanks

    #6530
    spacedesk Lea
    管理员

    Hi @matt,
    Thank you very much for the feedback.
    This will be fixed in the next version release.

    #6542
    Matt
    参与者

    Ok, will wait. Many thanks.

    #6581
    Matt
    参与者

    Btw, when should I expect the next version release? Thanks

    #6701
    spacedesk Lea
    管理员

    Hi @matt,
    We have released a new spacedesk Driver version 1.0.37 with the version mismatch fixed, please try it.

    Home

    #6717
    Matt
    参与者

    Thanks @Lea will install the update soon and report back

    #6718
    Matt
    参与者

    Hi @Lea, everything seems to be great. Thanks @Lea

正在查看 7 个帖子:1-6 (共 6 个帖子)
  • 话题“Need help with update”已关闭,不接受新回复。