Home 论坛 spacedesk Discussions not compatible with this ipad

正在查看 3 个帖子:1-2 (共 2 个帖子)
  • 作者
    帖子
  • #9740
    GBFWTX
    参与者

    what happened…………..? it has always worked…….? HELP
    not compatible with this ipad

    #9747
    spacedesk Lea
    管理员

    Hi @gbfwtx,

    Where is this “not compatible” message showing up? Is it in the iOS Viewer app?
    Can you maybe send us the screenshot of this error message?
    Can you please also tell us the info of your iPad device (e.g. model, iOS version)?
    What is the current spacedesk Viewer version installed on your iPad?

    #11247
    spacedesk David
    参与者

    Hello All,
    Apple officially does not support iOS version 9.x/10.x as Deployment Target anymore since the latest Xcode IDE update.
    Source: https://developer.apple.com/support/xcode/
    All the other apps in the Apple App Store have also lost their compatibility to iOS 9.x/10.x since the latest updates.
    Therefore we cannot support these iOS versions anymore.

正在查看 3 个帖子:1-2 (共 2 个帖子)
  • 哎呀,回复话题必需登录。